0am 325 433 e
new apple macbook pro coming

Applies to. Does not apply to. We updated Core5 this summer, and system requirements changed. Older versions of the Core5 iPad app were retired in July You will no longer be able to use iPad versions below 4.